Products
Download
Contact us
Back to Top

Driver Download

>PLCs >Schneider Electric Industries Uni-Telway Driver

Please acknowledge the following terms of use before you use our download service. Download of any file signifies your agreement to the terms of use.

Terms of Use
  1. Digital shall retain all intellectual property rights to the files that Digital provides for this service.
  2. Who, uses or plans to use Digital's products, may download and use any file.
  3. Reproduction, disclosure, re-publication, assignment, lease, decompilation, modification, falsification or reuse of any file that Digital provides for this service shall be prohibited.
    However, for manuals, samples, BMP images and CAD files, you may reprint, duplicate, quote a part of the content or the whole on your company's specification sheets, or instruction manuals for built-in products. Also you may change the layout of the content.
  4. This download service is provided through the Internet. Please acknowledge that Digital provides no guarantee of the condition at the time of provision, the availability of access and the condition of use concerning this service before you use this service.
  5. Please use this service at your own risk.
  6. If any additional conditions such as service usage conditions are attached to the downloaded files, please comply with such conditions as well.
Notices:
  1. Files are subject to deletion, or modification of the contents or specifications without notice.
  2. Please confirm that the downloading file size completely accords with the download file size shown.
  3. If the file sizes do not match, delete the file without decompressing and then download the same file once again.
 Download

Note:

Precautions for adding a new driver onto Windows Vista/7
Precautions for adding a new driver at Daylight Saving Time

Title Schneider Electric Industries Uni-Telway Driver
Version Ver. 1.12.04
File Name TEL_UTLW.exe
File Size 950KB
Applicable Software GP-Pro EX Ver. 1.10.000 or later
Pro-Server EX Ver. 1.10.000 or later
To check your version, go to the ” Help ” menu → ” Version Info ”.
Related Devices
  • Nano Series
  • Micro Series
  • Premium Series
Related Units
Manual For details, please read the following
PDF:tel_utlw.pdf ( 1,528KB )
Updated Contents Ver. 1.12.04 (July 26, 2011)
The following issue was corrected:
  • When a project file is transferred to Display Unit from GP-Pro EX Ver. 2.70.000 or Ver. 2.70.100, the communication error occurs.

Installation (This file is self-extracting.)

  1. Please confirm that the supported software is installed in your computer. Prior to installing the driver, close all your personal computer applications, including any resident programs such as virus detection program, etc.
  2. Click on the above file name to download the data to desired folder.
  3. After the download to your PC is finished, double-click on the file's icon to start the installer program.
  4. After the installer starts, follow the instructions given on each screen.
  5. After installation, execute GP-Pro EX.
  6. After installation, click on the Device/PLC area's [Schneider Electric Industries] selection and select [Uni-Telway].
*
When using the driver, be sure to refer to the Device Connection Manual PDF (Shown above). Also, for general information regarding Device connection and documentation conventions please refer to your own Device/PLC Connection Manual.

Update History:

[Ver. 1.12.04] (July 26, 2011)

The following issue was corrected:
  • When a project file is transferred to Display Unit from GP-Pro EX Ver. 2.70.000 or Ver. 2.70.100, the communication error occurs.

[Ver. 1.12.03]

The following setting was added:
  • Support GP4100 Series
    * To use a GP4105, GP4106, GP4107 Ver. 2.60.000 or later of GP-Pro EX are necessary.
    * To use a GP4104 (Ethernet Multilink) Ver. 2.70.000 or later of GP-Pro EX are necessary.

[Ver. 1.11.03] (May 12, 2008)

The following issue was corrected:
  • Cannot communicate with UNI-TE V1 format.

[Ver. 1.11.02] (Oct. 1, 2007)

The following setting was added:
  • Support for DeviceMonitor.
    * Ver. 2.00.000 or later of GP-Pro EX are necessary to use a DeviceMonitor.

Last Updated: July 26, 2011
Posted: May 12, 2008

| Return to Top | | Back | HOME |
FAQ for use | Protection of Personal Information | Trademark Acknowledgments | About Intellectual Property Rights | Terms of Use
Copyright (C) 2005- Digital Electronics Corporation. All Rights Reserved.